Problem with setting up layout plus theme

Home Forums Hermoso – Multipurpose Responsive Joomla Template Problem with setting up layout plus theme

This topic contains 8 replies, has 2 voices, and was last updated by  turnleft 3 years, 11 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #229

    iklaic
    Participant

    Hi,

    i want theme blue, layout: home-feature-1-column (that is home version 3 in template).
    This is problem to get. When i setup layout home-feature-1-column theme was some kind of green by default but layout was ok. When i changed theme to blue, then the layout messed up and now i can not return the old layout home-feature-1-column? Why, i didn’t work on any layout files, i just changed theme to blue and that happened? How to setup that?

    Link: http://dubrovnik-boat-excursions.com/index.php

    Maybe if you have some private email i will send you access info.

    #230

    turnleft
    Keymaster

    May be you click the Reset Positions button on the Layout part,

    But don’t worry, you just need to set it, on the Layout part of your home template, you’ll see position-1, position-2, position-3, position-4, and below there is 1,2,3,4,5,6 button, you just need to click the 1 button, and the columns will be only 1 column.

    #231

    iklaic
    Participant

    Thank you for quick reply, but that is the problem, in Template Manager i don’t have that options. I tried open Template Manager with Firefox, Chrome, IE9 but all is same, under tab ‘Layout’ there is only one icon ‘Cooming soon’? You can see in 2 screenshots down in links… First is for Layout – Module Positions, and second for Layout – Responsive Layout.

    Links:

    http://dubrovnik-boat-excursions.com/screenshot/Screenshot-1.png
    http://dubrovnik-boat-excursions.com/screenshot/Screenshot-2.png

    Please help me to solve this, i must finish this web soon as possible… Thank you.

    #232

    turnleft
    Keymaster

    So, please provide me your administrator access, my email is khaleezu@gmail.com

    Will check it out.

    #233

    iklaic
    Participant

    hi,

    did you saw what is the problem?

    #234

    iklaic
    Participant

    i just saw your email, yes problem was because of my under construction page…. thank you so much for your help!!

    #235

    turnleft
    Keymaster

    Ok, it’s my pleasure

    #236

    iklaic
    Participant

    Joomla! 3.3.0 is available, should i update, is template compatible with new version of joomla?

    #240

    turnleft
    Keymaster

    Will test this first, will let you know the result.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.